Browse Source

qttools5-dev is required in order to build with qt5 on debian and ubuntu

pull/1/head
Haakon Nilsen 9 years ago
parent
commit
d6b3689cb3
  1. 2
      doc/build-unix.md

2
doc/build-unix.md

@ -108,7 +108,7 @@ To build with Qt 4 you need the following: @@ -108,7 +108,7 @@ To build with Qt 4 you need the following:
For Qt 5 you need the following:
apt-get install libqt5gui5 libqt5core5 libqt5dbus5 qttools5-dev-tools libprotobuf-dev
apt-get install libqt5gui5 libqt5core5 libqt5dbus5 qttools5-dev qttools5-dev-tools libprotobuf-dev
libqrencode (optional) can be installed with:

Loading…
Cancel
Save