Browse Source

Mention Qt4 runtime dependencies

pull/1/head
Gavin Andresen 11 years ago
parent
commit
d6245ca5d9
  1. 3
      doc/README

3
doc/README

@ -18,6 +18,9 @@ with each other, with the help of a P2P network to check for double-spending. @@ -18,6 +18,9 @@ with each other, with the help of a P2P network to check for double-spending.
Setup
-----
You need the Qt4 run-time libraries to run bitcoin-qt. On Debian or Ubuntu:
sudo apt-get install libqtgui4
Unpack the files into a directory and run:
bin/32/bitcoin-qt (GUI, 32-bit)
bin/32/bitcoind (headless, 32-bit)

Loading…
Cancel
Save