Browse Source

Add libqrencode-dev to the debian/ubuntu apt-get lines.

pull/1/head
Matt Corallo 11 years ago
parent
commit
cad5745138
  1. 1
      doc/build-unix.txt

1
doc/build-unix.txt

@ -65,6 +65,7 @@ sudo apt-get install libdb4.8-dev @@ -65,6 +65,7 @@ sudo apt-get install libdb4.8-dev
sudo apt-get install libdb4.8++-dev
Boost 1.40+: sudo apt-get install libboost-all-dev
or Boost 1.37: sudo apt-get install libboost1.37-dev
sudo apt-get install libqrencode-dev
If using Boost 1.37, append -mt to the boost libraries in the makefile.

Loading…
Cancel
Save