Browse Source

doc: Remove outdated information about boost versions

Bitcoin core should work with any remotely recent boost version
if a proper build environment is present. Remove a confusing comment
from the build documentation.
pull/1/head
Wladimir J. van der Laan 8 years ago
parent
commit
bd45b1abd3
No known key found for this signature in database
GPG Key ID: 74810B012346C9A6
  1. 4
      doc/build-unix.md

4
doc/build-unix.md

@ -76,10 +76,6 @@ for Ubuntu 12.04 and later: @@ -76,10 +76,6 @@ for Ubuntu 12.04 and later:
Ubuntu 12.04 and later have packages for libdb5.1-dev and libdb5.1++-dev,
but using these will break binary wallet compatibility, and is not recommended.
for Ubuntu 13.10:
libboost1.54 will not work,
remove libboost1.54-all-dev and install libboost1.53-all-dev instead.
for Debian 7 (Wheezy) and later:
The oldstable repository contains db4.8 packages.
Add the following line to /etc/apt/sources.list,

Loading…
Cancel
Save