Browse Source

Add German translation by nico_w

pull/1/head
Wladimir J. van der Laan 12 years ago
parent
commit
ba3d0255fc
  1. 2
      README.rst
  2. 3
      bitcoin-qt.pro
  3. 1155
      src/qt/locale/bitcoin_de.ts
  4. 619
      src/qt/locale/bitcoin_nl.ts

2
README.rst

@ -81,7 +81,7 @@ Windows build instructions: @@ -81,7 +81,7 @@ Windows build instructions:
Berkely DB version warning
==========================
A warning for people using the *static binary* version of Bitcoin (tl;dr: **Berkely DB databases are not forward compatible**).
A warning for people using the *static binary* version of Bitcoin on a Linux/UNIX-ish system (tl;dr: **Berkely DB databases are not forward compatible**).
The static binary version of Bitcoin is linked against libdb4.7 or libdb4.8 (see also `this Debian issue`_).

3
bitcoin-qt.pro

@ -130,4 +130,5 @@ FORMS += \ @@ -130,4 +130,5 @@ FORMS += \
src/qt/forms/overviewpage.ui
CODECFORTR = UTF-8
TRANSLATIONS = src/qt/locale/bitcoin_nl.ts
TRANSLATIONS = src/qt/locale/bitcoin_nl.ts src/qt/locale/bitcoin_de.ts

1155
src/qt/locale/bitcoin_de.ts

File diff suppressed because it is too large Load Diff

619
src/qt/locale/bitcoin_nl.ts

File diff suppressed because it is too large Load Diff
Loading…
Cancel
Save