Browse Source

doc: remove specific mention of boost 1.55

There is no need to use any specific version of boost on Linux/Unix.
Even 1.37 should still work.

Also the mention of boost-dev doesn't belong after adding oldstable.
Remove it. libboost-all-dev is already mentioned earlier.
pull/1/head
Wladimir J. van der Laan 9 years ago
parent
commit
4ff396e45d
No known key found for this signature in database
GPG Key ID: 74810B012346C9A6
  1. 3
      doc/build-unix.md

3
doc/build-unix.md

@ -38,7 +38,7 @@ Licenses of statically linked libraries: @@ -38,7 +38,7 @@ Licenses of statically linked libraries:
Boost MIT-like license
miniupnpc New (3-clause) BSD license
- For the versions used in this release, see doc/release-process.md under *Fetch and build inputs*.
- For the versions used in the release, see doc/release-process.md under *Fetch and build inputs*.
System requirements
--------------------
@ -87,7 +87,6 @@ for other Ubuntu & Debian: @@ -87,7 +87,6 @@ for other Ubuntu & Debian:
sudo apt-get install libdb4.8-dev
sudo apt-get install libdb4.8++-dev
sudo apt-get install libboost1.55-all-dev
Optional:

Loading…
Cancel
Save