Browse Source

build-unix: Update UniValue build conditions

pull/1/head
Luke Dashjr 7 years ago
parent
commit
42407ed43a
  1. 2
      doc/build-unix.md

2
doc/build-unix.md

@ -46,7 +46,7 @@ Optional dependencies: @@ -46,7 +46,7 @@ Optional dependencies:
qt | GUI | GUI toolkit (only needed when GUI enabled)
protobuf | Payments in GUI | Data interchange format used for payment protocol (only needed when GUI enabled)
libqrencode | QR codes in GUI | Optional for generating QR codes (only needed when GUI enabled)
univalue | Utility | JSON parsing and encoding (if missing, bundled version will be used)
univalue | Utility | JSON parsing and encoding (bundled version will be used unless --with-system-univalue passed to configure)
libzmq3 | ZMQ notification | Optional, allows generating ZMQ notifications (requires ZMQ version >= 4.x)
For the versions used in the release, see [release-process.md](release-process.md) under *Fetch and build inputs*.

Loading…
Cancel
Save