#21 Support legacy python

Open
opened 5 years ago by abrax · 1 comments
abrax commented 5 years ago

You don’t actually need Python 3.6 to run this shit, the few libraries you use probably require only a much lower version. Figure out what the actual minimum is and configure the package to require only that.

You don't actually need Python 3.6 to run this shit, the few libraries you use probably require only a much lower version. Figure out what the actual minimum is and configure the package to require only that.
abrax commented 4 years ago
Owner

Depends on #26

Depends on #26
Sign in to join this conversation.
No Milestone
No Assignees
1 Participants
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
Cancel
Save
There is no content yet.