#84 Teknik Issues page doesn't load

Closed
opened 1 year ago by dmz · 2 comments
dmz commented 1 year ago
Teknik Issues page is not loading. [https://git.teknik.io/Teknikode/Teknik/issues](https://git.teknik.io/Teknikode/Teknik/issues) I found that it only applies to open issues so [https://git.teknik.io/Teknikode/Teknik/issues?q=&type=all&sort=&state=open&labels=0&milestone=0&assignee=0](https://git.teknik.io/Teknikode/Teknik/issues?q=&type=all&sort=&state=open&labels=0&milestone=0&assignee=0) doesn't load either. Closed issues load up fine [https://git.teknik.io/Teknikode/Teknik/issues?q=&type=all&sort=&state=closed&labels=0&milestone=0&assignee=0]( https://git.teknik.io/Teknikode/Teknik/issues?q=&type=all&sort=&state=closed&labels=0&milestone=0&assignee=0) and you can create a new issue by appending `/new` [https://git.teknik.io/Teknikode/Teknik/issues/new](https://git.teknik.io/Teknikode/Teknik/issues/new) Compare with another repo such as [https://git.teknik.io/SMLoadrDev/SMLoadr/issues](https://git.teknik.io/SMLoadrDev/SMLoadr/issues)
Uncled1023 commented 1 year ago
Owner

Interesting… Thanks for the notice, i’ll check it out

Interesting... Thanks for the notice, i'll check it out
Uncled1023 commented 1 year ago
Owner

Alright, fixed now.

Alright, fixed now.
Sign in to join this conversation.
No Milestone
No Assignees
2 Participants
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
Cancel
Save
There is no content yet.