#70 SMTP port 587 [STARTTLS] not working

Closed
opened 2 years ago by Ghost · 5 comments
Ghost commented 2 years ago

Port 587 for SMTP doesn’t seem to work.

[Port 587](https://help.teknik.io/Mail) for SMTP doesn't seem to work.
Ghost commented 2 years ago
Poster
So, does it or doesn't it support TLS? https://mxtoolbox.com/archive/?actionstring=smtp:mail.teknik.io&source=shareResults
Ghost changed title from SMTP port 587 [STARTTLS] to SMTP port 587 [STARTTLS] not working 2 years ago
Uncled1023 commented 1 year ago
Owner

@dmz76, should be fixed now. Confirm?

@dmz76, should be fixed now. Confirm?
Uncled1023 added the
Bug
label 1 year ago
Ghost commented 1 year ago
Poster

Negative. Still no go.

17.12.19 19:17:58 soulitude@nemesys ~/admin [master* u=]

❯ telnet mail.teknik.io 25

Trying 185.165.168.124...
Connected to mail.teknik.io.
Escape character is '^]'.
220 mail.teknik.io ESMTP
^]
telnet> close
Connection closed.

17.12.19 19:21:24 soulitude@nemesys ~/admin [master* u=]

❯ telnet mail.teknik.io 465

Trying 185.165.168.124...
Connected to mail.teknik.io.
Escape character is '^]'.
^]
telnet> close
Connection closed.

17.12.19 19:21:35 soulitude@nemesys ~/admin [master* u=]

❯ telnet mail.teknik.io 587

Trying 185.165.168.124...
telnet: connect to address 185.165.168.124: Operation timed out
telnet: Unable to connect to remote host
Negative. Still no go. ```nohighlight 17.12.19 19:17:58 soulitude@nemesys ~/admin [master* u=] ❯ telnet mail.teknik.io 25 Trying 185.165.168.124... Connected to mail.teknik.io. Escape character is '^]'. 220 mail.teknik.io ESMTP ^] telnet> close Connection closed. 17.12.19 19:21:24 soulitude@nemesys ~/admin [master* u=] ❯ telnet mail.teknik.io 465 Trying 185.165.168.124... Connected to mail.teknik.io. Escape character is '^]'. ^] telnet> close Connection closed. 17.12.19 19:21:35 soulitude@nemesys ~/admin [master* u=] ❯ telnet mail.teknik.io 587 Trying 185.165.168.124... telnet: connect to address 185.165.168.124: Operation timed out telnet: Unable to connect to remote host ```
Uncled1023 commented 1 year ago
Owner

Whoops, it was a firewall issue. Confirmed myself it is working now.

Whoops, it was a firewall issue. Confirmed myself it is working now.
Ghost commented 1 year ago
Poster

:+1: Good job.

:+1: Good job.
Sign in to join this conversation.
No Milestone
No Assignees
2 Participants
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
Cancel
Save
There is no content yet.