#108 Slow repo browsing

Закрито
11 місяці тому відкрито dmz · 6 коментарів
dmz прокоментував(ла) 11 місяці тому

A couple of weeks ago, Teknik was offline for several hours, not sure what happened but, since then, accessing git repos, browsing folders and committing changes became slower than usual. Maybe some caching issue.

A couple of weeks ago, Teknik was offline for several hours, not sure what happened but, since then, accessing git repos, browsing folders and committing changes became slower than usual. Maybe some caching issue.
Uncled1023 added the
Bug
label 11 місяці тому
Uncled1023 прокоментував(ла) 11 місяці тому
Власник

I’ll have to look into this.

I'll have to look into this.
dmz прокоментував(ла) 8 місяці тому
Автор

Another 9h downtime yesterday. Are the servers OK?

Another 9h downtime yesterday. Are the servers OK?
Uncled1023 прокоментував(ла) 8 місяці тому
Власник

@dmz Yea, it was just a network issue with the server.

@dmz Yea, it was just a network issue with the server.
dmz прокоментував(ла) 8 місяці тому
Автор

Just a follow-up, committing changes can take up to ~2 min and since the last downtime, it’s always returning the error message below. Nonetheless, hitting the browser back button returns to the editing page and by cancelling, I realize the changes have been successfully committed.

502 - Web server received an invalid response while acting as a gateway or proxy server. There is a problem with the page you are looking for, and it cannot be displayed. When the Web server (while acting as a gateway or proxy) contacted the upstream content server, it received an invalid response from the content server.

Just a follow-up, committing changes can take up to ~2 min and since the last downtime, it's always returning the error message below. Nonetheless, hitting the browser back button returns to the editing page and by cancelling, I realize the changes have been successfully committed. > 502 - Web server received an invalid response while acting as a gateway or proxy server. There is a problem with the page you are looking for, and it cannot be displayed. When the Web server (while acting as a gateway or proxy) contacted the upstream content server, it received an invalid response from the content server.
Uncled1023 прокоментував(ла) 8 місяці тому
Власник

@dmz This should now be fixed. Can you give it a whirl and see if you notice the slowdowns anymore?

@dmz This should now be fixed. Can you give it a whirl and see if you notice the slowdowns anymore?
dmz прокоментував(ла) 8 місяці тому
Автор

Thanks a lot @Uncled1023.
I tested it and it seems back to normal speed.
Cheers.

Thanks a lot @Uncled1023. I tested it and it seems back to normal speed. Cheers.
Підпишіться щоб приєднатися до обговорення.
Етап відсутній
Немає виконавеця
2 учасників
Дата завершення

Термін виконання не встановлений.

Залежності

Ця проблема в даний час не має залежностей.

Завантаження…
Відмінити
Зберегти
Тут ще немає жодного змісту.