#108 Slow repo browsing

Закрыто
открыта 2 лет назад dmz · комментариев: 6
dmz прокомментировал 2 лет назад

A couple of weeks ago, Teknik was offline for several hours, not sure what happened but, since then, accessing git repos, browsing folders and committing changes became slower than usual. Maybe some caching issue.

A couple of weeks ago, Teknik was offline for several hours, not sure what happened but, since then, accessing git repos, browsing folders and committing changes became slower than usual. Maybe some caching issue.
Uncled1023 добавил(а) метку
Bug
2 лет назад
Uncled1023 прокомментировал 2 лет назад
Владелец

I’ll have to look into this.

I'll have to look into this.
dmz прокомментировал 2 лет назад
Автор

Another 9h downtime yesterday. Are the servers OK?

Another 9h downtime yesterday. Are the servers OK?
Uncled1023 прокомментировал 2 лет назад
Владелец

@dmz Yea, it was just a network issue with the server.

@dmz Yea, it was just a network issue with the server.
dmz прокомментировал 2 лет назад
Автор

Just a follow-up, committing changes can take up to ~2 min and since the last downtime, it’s always returning the error message below. Nonetheless, hitting the browser back button returns to the editing page and by cancelling, I realize the changes have been successfully committed.

502 - Web server received an invalid response while acting as a gateway or proxy server. There is a problem with the page you are looking for, and it cannot be displayed. When the Web server (while acting as a gateway or proxy) contacted the upstream content server, it received an invalid response from the content server.

Just a follow-up, committing changes can take up to ~2 min and since the last downtime, it's always returning the error message below. Nonetheless, hitting the browser back button returns to the editing page and by cancelling, I realize the changes have been successfully committed. > 502 - Web server received an invalid response while acting as a gateway or proxy server. There is a problem with the page you are looking for, and it cannot be displayed. When the Web server (while acting as a gateway or proxy) contacted the upstream content server, it received an invalid response from the content server.
Uncled1023 прокомментировал 2 лет назад
Владелец

@dmz This should now be fixed. Can you give it a whirl and see if you notice the slowdowns anymore?

@dmz This should now be fixed. Can you give it a whirl and see if you notice the slowdowns anymore?
dmz прокомментировал 2 лет назад
Автор

Thanks a lot @Uncled1023.
I tested it and it seems back to normal speed.
Cheers.

Thanks a lot @Uncled1023. I tested it and it seems back to normal speed. Cheers.
Войдите, чтобы присоединиться к обсуждению.
Нет этапа
Нет назначенных лиц
2 участников
Срок выполнения

Срок выполнения не установлен.

Зависимости

В настоящее время эта задача не имеет зависимостей.

Загрузка…
Отмена
Сохранить
Пока нет содержимого.