#108 Slow repo browsing

닫힘
dmz11 달 전을 오픈 · 6개의 코멘트
dmz 코멘트됨, 11 달 전

A couple of weeks ago, Teknik was offline for several hours, not sure what happened but, since then, accessing git repos, browsing folders and committing changes became slower than usual. Maybe some caching issue.

A couple of weeks ago, Teknik was offline for several hours, not sure what happened but, since then, accessing git repos, browsing folders and committing changes became slower than usual. Maybe some caching issue.
Uncled1023 added the
Bug
label 11 달 전
Uncled1023 코멘트됨, 11 달 전
소유자

I’ll have to look into this.

I'll have to look into this.
dmz 코멘트됨, 8 달 전
포스터

Another 9h downtime yesterday. Are the servers OK?

Another 9h downtime yesterday. Are the servers OK?
Uncled1023 코멘트됨, 8 달 전
소유자

@dmz Yea, it was just a network issue with the server.

@dmz Yea, it was just a network issue with the server.
dmz 코멘트됨, 8 달 전
포스터

Just a follow-up, committing changes can take up to ~2 min and since the last downtime, it’s always returning the error message below. Nonetheless, hitting the browser back button returns to the editing page and by cancelling, I realize the changes have been successfully committed.

502 - Web server received an invalid response while acting as a gateway or proxy server. There is a problem with the page you are looking for, and it cannot be displayed. When the Web server (while acting as a gateway or proxy) contacted the upstream content server, it received an invalid response from the content server.

Just a follow-up, committing changes can take up to ~2 min and since the last downtime, it's always returning the error message below. Nonetheless, hitting the browser back button returns to the editing page and by cancelling, I realize the changes have been successfully committed. > 502 - Web server received an invalid response while acting as a gateway or proxy server. There is a problem with the page you are looking for, and it cannot be displayed. When the Web server (while acting as a gateway or proxy) contacted the upstream content server, it received an invalid response from the content server.
Uncled1023 코멘트됨, 8 달 전
소유자

@dmz This should now be fixed. Can you give it a whirl and see if you notice the slowdowns anymore?

@dmz This should now be fixed. Can you give it a whirl and see if you notice the slowdowns anymore?
dmz 코멘트됨, 8 달 전
포스터

Thanks a lot @Uncled1023.
I tested it and it seems back to normal speed.
Cheers.

Thanks a lot @Uncled1023. I tested it and it seems back to normal speed. Cheers.
dmz 8 달 전가 Close
로그인하여 이 대화에 참여
마일스톤 없음
No Assignees
참여자 2명
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
취소
저장
아직 콘텐츠가 없습니다.