[Archived]
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

package.json 977B

123456789101112131415161718192021222324252627282930313233343536373839404142434445464748
  1. {
  2. "name": "smart-public-transportation",
  3. "version": "0.1.0",
  4. "private": true,
  5. "scripts": {
  6. "serve": "vue-cli-service serve",
  7. "build": "vue-cli-service build",
  8. "lint": "vue-cli-service lint"
  9. },
  10. "dependencies": {
  11. "axios": "^0.18.0",
  12. "iview": "^3.0.0",
  13. "vue": "^2.5.17",
  14. "vue-axios": "^2.1.3",
  15. "vue-router": "^3.0.1",
  16. "vue-skycons": "^1.0.5"
  17. },
  18. "devDependencies": {
  19. "@vue/cli-plugin-babel": "^3.0.0-rc.12",
  20. "@vue/cli-plugin-eslint": "^3.0.0-rc.12",
  21. "@vue/cli-service": "^3.0.0-rc.12",
  22. "vue-template-compiler": "^2.5.17"
  23. },
  24. "eslintConfig": {
  25. "root": true,
  26. "env": {
  27. "node": true
  28. },
  29. "extends": [
  30. "plugin:vue/essential",
  31. "eslint:recommended"
  32. ],
  33. "rules": {},
  34. "parserOptions": {
  35. "parser": "babel-eslint"
  36. }
  37. },
  38. "postcss": {
  39. "plugins": {
  40. "autoprefixer": {}
  41. }
  42. },
  43. "browserslist": [
  44. "> 1%",
  45. "last 2 versions",
  46. "not ie <= 8"
  47. ]
  48. }